Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Net Install !!! Problème :(

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
kivis
AtEase 2.0
AtEase 2.0


Nombre de messages : 7
Date d'inscription : 30/05/2008

MessageSujet: Net Install !!! Problème :(   Ven 30 Mai - 16:28

Bonjour , je travail dans une entreprise de pub , laquelle possède plus de 150 mac , 5 architectures de machine ( intel , pro , powerpc etc... ) J'ai monté un serveur Net boot avec un Power pc Mac serveur 10.4.11 tout marche parfaitement pour les Power Pc !!

Maintenant j'ai un problème comment je fais pour accéder au démarrage en netboot de mes postes Intel , macpro, ibook ? Ils n'arrivent pas démarrer sur mon deploy studio que j'ai crée. J'ai lancé déploy studio sur un Intel j'ai crée une image de démarrage je l'ai ensuite mise sur mon serveur , tout est parfait il y a marqué 'architecture : intel ' mais quand je redemarre avec la touche N d'un poste intel il ne la trouve pas Sad

Comment je fais ?

Merciiiiiiiiii
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Net Install !!! Problème :(   Ven 30 Mai - 16:54

Bonjour Kivis et bienvenue sur le forum ! cheers

Petite question avant toute choses :
quel est le système installé sur ton Imac Intel ?

Si c'est celui fournit avec la machine en OEM, il semble qu'il y ait des pb…
Certainement dû à des limitations…

il faudrait tenter la manipulation avec un système Universel UB
(Universel est bien dans le sens non tributaire d'une machine)

bien à toi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
kivis
AtEase 2.0
AtEase 2.0


Nombre de messages : 7
Date d'inscription : 30/05/2008

MessageSujet: Re: Net Install !!! Problème :(   Ven 30 Mai - 17:54

Qu'est ce qu'un système Unversel UB sil vous plait ?? Comment le construire ??

Pour le système installé sur les Mac intel il s'agit de la version : Mac os X 10.4.11 (852167 ) Darwin : 8.11.1

Beaucoup de nos mac sont des clones car avant on réinstallé avec un disque externe où on cloné le disque ... Mais les clones intel ont était attribués à des intel et idem pour les power pc.

Merci de votre réponse rapide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Net Install !!! Problème :(   Ven 30 Mai - 18:09

En fait, j'appelle un système "Universel" un système acheté indépendamment d'une machine ; cela veut dire que ce système peut être aussi bien installé sur un mac book, macbook pro, mac pro et imac.

Le dvd d'installation d'un macbook pro 17" par exemple ne boote pas sur un macbook 15".

J'ai exactement le même soucis que toi : serveur Netboot, image de démarrage faite sur un Imac Intel avec le système 10.4 fournit d'origine avec la machine, puis création depuis cet ordi d'une image de démarrage, bien reconnue dans serveur admin sous le service NetBoot comme étant architecture Intel…

mais ça le fait pas ;-(

Bien entendu, les rom démarrage et autres EFI étant à jour sur ces machines…

Je n'ai pas le temps de creuser plus en avant le problème, j'aurai plus de temps en septembre… d'ici là, je regarde à droite et à gauche si je trouve des infos. Peut-être as-tu sous la main un système 10.4 non dépendant d'une machine ?

Affaire à suivre !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
kivis
AtEase 2.0
AtEase 2.0


Nombre de messages : 7
Date d'inscription : 30/05/2008

MessageSujet: Re: Net Install !!! Problème :(   Lun 2 Juin - 11:32

Merci de ta réponse.

Vraiment je ne trouve pas de solution , maintenant un poste intel à trouver le serveur netboot mais ya uniquement un écran Noir avec une adresse Mac au dessus......

Si vous avez une solution je suis preneur !!!!

C'est comme même bizard pourquoi avoir crée une telle technologie mais qu'elle soit aussi mal configurer.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Net Install !!! Problème :(   Lun 2 Juin - 12:27

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
kivis
AtEase 2.0
AtEase 2.0


Nombre de messages : 7
Date d'inscription : 30/05/2008

MessageSujet: Re: Net Install !!! Problème :(   Lun 2 Juin - 16:49

Super merci !!!!

C'est bon ça marche Smile merci pour tout !! Intel Power pc , tout marche parfaitement et c'est très rapide.....

Unique et ultime contrainte que l'on ma imposé : Si j'ai a modifier qqch sur mon image d'installe est ce que je peux l'ouvrir et la modifier ?

Exemple : J'ai une image d'un Disque qui doit servir aux postes de la photographie et que l'on décide d'acheter un nouveau logiciel genre Leafcapture ou bien qu'on souhaite faire une mise à jour de l'os histoire que l'image qu'on va installer partout soit la plus ressente et la plus complète.

2 solutions :
- est ce que je peux monter l'image de base crée dans la bibliothèque et la modifier ?.
- la meilleure solution : pouvoir démarrer mes images en mode netboot et les modifiées directement.

Après ça je crée un tutos extrêmement complet promis et je vous dérangerais plus Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Net Install !!! Problème :(   Lun 2 Juin - 16:59

Citation :
J'ai une image d'un Disque qui doit servir aux postes de la photographie et que l'on décide d'acheter un nouveau logiciel genre Leafcapture ou bien qu'on souhaite faire une mise à jour de l'os histoire que l'image qu'on va installer partout soit la plus ressente et la plus complète.

Pour ma part, je fais un compromis lors de la création d'une image disque : j'installe une configuration standard, testée et re-testée; pour les logiciels, s'il y en a des spécifiques, alors je les installe après (sauf s'il y a redéployement de + de 10 postes, alors j'archive l'image précédente et la complète avec ces nouveaux logiciels, voire je fais une image spécifique pour les postes en question.)

Par contre, je ne fais pas de nouvelle image dès une mise à jour système; pour ça, j'ai enclanché le serveur de mise à jour, c'est redoutable !

Pour ce qui est d'une nouvelle image, boote sur une machine en installant l'image ancienne (comme ça, tu retrouves l'image "originale" sans traces utilisateurs), faits une sauvegarde de cette ancienne image, puis mets à jour l'image depuis le poste client tout frais. Tester. Sauvegarder cette nouvelle mouture. Servir quand c'est prêt.

Citation :
Après ça je crée un tutos extrêmement complet promis et je vous dérangerais plus

Comment-ça, nous déranger ? Ce n'est pas un dérangement que de parler de pb réels et d'aider à les solutionner ! C'est le but du forum Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
kivis
AtEase 2.0
AtEase 2.0


Nombre de messages : 7
Date d'inscription : 30/05/2008

MessageSujet: Re: Net Install !!! Problème :(   Lun 2 Juin - 17:20

1 ) Ok pour le serveur de mise à jour !!!

2 ) mais j'ai pas compris le reste ,est-il possible de booter d'un client distant vers cette image via netboot ??? et de la modifier ?? Comment on peut faire ca ?

Merci ultra rapide la réponse !!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kivis
AtEase 2.0
AtEase 2.0


Nombre de messages : 7
Date d'inscription : 30/05/2008

MessageSujet: Re: Net Install !!! Problème :(   Mar 3 Juin - 16:04

Je reprend mon ultime question :

je veux modifier ulterierement mon image net isnstalle ( genre y mettre un nouveau logiciel ou une nouvelle imprimante ) , est il possible ( pour la modifier ) de ce connecter dessus comme une image Netboot et ainsi faire les modifications souhaitées ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Net Install !!! Problème :(   Mar 3 Juin - 16:09

Pardon, j'avais pas vu ta question

alors oui :
1] installe cette image netboot sur un ordi qui va bien
2] mets à jour ce qui va bien
3] exporte le tout en une nouvelle image

voilà
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Net Install !!! Problème :(   Lun 23 Juin - 1:02

Même technique qu'Alex pour ma part sauf pour les MAJ Système (si ça marche bien je ne fais pas les MAJ ;-))
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Net Install !!! Problème :(   

Revenir en haut Aller en bas
 
Net Install !!! Problème :(
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» XP SP3 Pb d'install:x
» Problème lecture SD
» problème installation avec basecamp
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Services NetBoot-
Sauter vers: