Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Serveur Mail perdant les "abonnements"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
aida
Rhapsody
Rhapsody


Nombre de messages : 21
Date d'inscription : 24/01/2008

MessageSujet: Serveur Mail perdant les "abonnements"   Mer 5 Nov - 13:39

Bonjour,

aujourd'hui il m'est arrivé quelque-chose d'inédit : le serveur mail que j'administre à bugué sérieusement.

Absolument tous les comptes utilisateurs se sont vu désabonnés de leur sous-dossiers et tous les messages sont repassés en "non lu".
Pour expliciter le problème, chaque compte mail possède des sous-dossiers où sont rangés automatiquement par règle sieve des mails en fonction de leur entête. Les utilisateurs peuvent aussi en fonction de leur organisation créer des sous dossiers pour ranger leur courrier. Et là tous les sous-dossiers ont "disparus", en fait ils ont été désabonnés (IMAP-ement parlant). En les réabonnant, l'intégralité des messages est passé en "non lu" : sacré bordel pour savoir ce qui a été traité ou non, encore plus bordélique avec les clients Windows qui envoient automatiquement des accusés de réception ...

Bref, est-ce que quelqu'un a déjà eu une situation semblable ?

Merci d'avance,

Aida
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Serveur Mail perdant les "abonnements"   Sam 8 Nov - 12:58

Hello !

j'ai eu le même souci sans comprendre ce qui s'est passé non plus… Un problème de droit peut-être ?

Comment as-tu réabonné tes clients ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Serveur Mail perdant les "abonnements"   Dim 9 Nov - 17:14

Petit up car j'ai eu un flash aujourd'hui, mon souci semblait venir de mailbr qui m'avait foutu un bronx pas possible dans ma base de données…

Utilises-tu cet "utilitaire" ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Serveur Mail perdant les "abonnements"   Mar 16 Déc - 16:23

Non pas du tout, je l'ai utilisé une fois et j'ai perdu toute ma base (vive les sauvegardes !!!), donc depuis -> poubelle.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
aida
Rhapsody
Rhapsody


Nombre de messages : 21
Date d'inscription : 24/01/2008

MessageSujet: Re: Serveur Mail perdant les "abonnements"   Mer 11 Fév - 11:37

Alors, le problème venait du fait qu'il n'y avait plus de place sur le disque dur du serveur.
J'ai réabonné "manuellement" mes utilisateurs les ayant les uns après les autres au téléphone ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Serveur Mail perdant les "abonnements"   Mer 11 Fév - 12:12

Bon à savoir…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Serveur Mail perdant les "abonnements"   

Revenir en haut Aller en bas
 
Serveur Mail perdant les "abonnements"
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Probleme serveur POP3 ?
» Faux mail de "laposte.net"
» [Résolu] Problème d'envoi de mail (smtp)
» "geler" l'animation
» [Résolu] OE6 : adresse "reply-to" fantôme

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Services mail-
Sauter vers: