Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Néophite] Pb avec création Utilisateurs & Groupes

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Poco
AtEase 2.0
AtEase 2.0


Nombre de messages : 4
Date d'inscription : 07/01/2009

MessageSujet: [Néophite] Pb avec création Utilisateurs & Groupes   Jeu 8 Jan - 11:01

Bonjour,


1er Post!

Voilà j'essaie pour la 5éme fois d'installer OS X Server 10.5.4 proprement.

Je me suis procuré le livre de Fourcade (OS X Server à votre service), j'ai lu la doc Apple etc...

Mon utilisation est pour l'instant simple :

- 10 Utilisateurs
- 4 Groupes
- Partage de Fichiers (principalement)
- Accès de l'exter. VPN pour 2 personnes

J'ai des pb à l'installation suivant que j'utilise "Preferences server" ou bien le "Workgroup Manager" pour créer et manager les Utilisateurs et Groupes. J'en suis à me demander si les outils de l'OS ne sont tout simplement pas hyper bugés (mais je pense que c'est moi qui doit l'être ;-).

Quelle est la méthode la plus simple et fiable?

Par exemple, si je crée un Groupe dans "Pref Server", le dossier est bien créé dans /Groups/ mais si je vais dans le Workgroup Manager, le dossier de ce groupe n'apparait pas dans l'onglet "emplacement du dossier du groupe" et pleins d'autres choses de ce genre.

J'ai aussi créé un Groupe "Direction" que j'ai par la suite supprimé d'abord dans Pref Server, puis dans le finder. Lorsque j'essaie de le recréer dans Workgroup Manager, un message d'erreur me dit que ce groupe existe déjà! Même après un reboot de la machine (il n'apparaît pas nulle part).

Merci pour votre aide à un néophite.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: [Néophite] Pb avec création Utilisateurs & Groupes   Lun 12 Jan - 0:21

Salut poco
Citation :
Voilà j'essaie pour la 5éme fois d'installer OS X Server 10.5.4 proprement.

as-tu, avant toute chose un nom de domaine résolu pour ton serveur ?

c'est essentiel

tant que ton dns ne fonctionne pas, pas la peine de monter des points de partage, ni déclarer des utilisateurs
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
Poco
AtEase 2.0
AtEase 2.0


Nombre de messages : 4
Date d'inscription : 07/01/2009

MessageSujet: Re: [Néophite] Pb avec création Utilisateurs & Groupes   Lun 12 Jan - 10:51

J'ai ré-installé complètement (je suis en phase de tests).

Le DNS utilisé maintenant est celui mis en place directement par l'installation OS X.

Cà semble fonctionner désormais.

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Néophite] Pb avec création Utilisateurs & Groupes   

Revenir en haut Aller en bas
 
[Néophite] Pb avec création Utilisateurs & Groupes
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Désolé, mais seuls les utilisateurs avec un accès spécial peuvent lire des sujets dans ce forum
» Création de base de POI avec tableur LibreOffice pour Garmin - csv, gpx, gpi… sur MAC
» Création Road book avec Basecamp [Résolu]
» Création de boutons avec images et textes dessinés
» Création réseau local avec BBOX?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Installation Os X serveur-
Sauter vers: