Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Coupe-feu ou DNS défaillant ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
Cyril
Serveur X 10.1
Serveur X 10.1
avatar

Nombre de messages : 77
Age : 40
Localisation : Troyes
Date d'inscription : 09/09/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 20:05

Kara a écrit:
Bonjour Ions,

Merci pour ton aide, alors voici ce que je peux répondre (ce que je sais dire) :
Mon routeur est ma FreeBox. Donc il n'est pas possible de lui indiquer de DNS, n'est ce pas ?
En tout cas sur la plateforme de gestion je n'ai pas trouvé de tel paramètre.

Tout a fait, elle utilise les DNS de free


Kara a écrit:

Sur mon OSX Serveur, le DNS de ma config réseau est sa propre adresse IP, car il a le service DNS activé.
Dans le service DNS, les serveurs de redirection de requête sont les 2 serveurs DNS de Free : 212.27.40.240 et 212.27.40.241.

La je me demande si il ne faut pas lui mettre les DNS de free plutot que son IP, il doit envoyer une requette vers son adresse un 127.0.0.0 serai peut etre mieu que son adresse


Kara a écrit:
Enfin, je n'ai pas mis mon OSX serveur sur la DMZ de ma freebox, car je ne veux surtout pas qu'il soit exposé à de potentielles attaques.

C'est a sa que sert le firewall, l'empecher d'etre exposé

Kara a écrit:

En gros, ma freebox est le routeur, mon OSX Serveur possède une IP LAN fixe.

Ma freebox possède à la fois une IP LAN fixe et une IP WAN fixe.

Les ports ouverts de ma free vers mon OSX Serveur sont ceux du service VPN L2P IPSec uniquement.

Enfin, le firewall de mon OSX Serveur est activé.

Voilà, qu'en pensez-vous ?

A mon avis tu manque de port ouvert, certains service doivent etre bloqué
Quand tu installe un serveur et que tu regarde la config par defaut du firewall, il y a un paquet de port qui sont ouvert, on le voit bien quand le routeur est un Time Capsule car le serveur va automatiquement ouvrir les ports et la liste est longue
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ituilerie.com
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 20:20

Merci Mout et Ions pour vos réponses !

Mout, il me semble bien que mes machines LAN ont uniquement mon OSX Serveur comme serveur DNS donc pour ça c'est OK.

Par contre, pour poursuivre les propos de Ions, si j'ai un blocage d'une requête du service DNS vers Internet je devrais le voir dans les logs du service firewall de mon OSX Serveur... Je vais vérifier cela. Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:01

Bon alors après vérification, je m'aperçois que mon firewall contient 2 lignes pour le port 53 :

- une ligne TCP et UDP nommée "DNS - requêtes entrantes".
- une ligne "DNS réponses aux requêtes sortantes".

Toutes les 2 sont cochées pour l'onglet "Quelconque" mais décochées pour l'onglet de mon réseau local.

Pourquoi j'ai 2 lignes distinctes d'ailleurs ?!? Shocked
Est ce que vous avez les mêmes ?

Comme le disait Mout, ces ports ne doivent servir que pour les requêtes de l'internet vers mon IP WAN fixe, donc le problème n'est pas à chercher par là, n'est ce pas ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:14

Pour vous donner une information complète voici la liste des ports ouverts:

Pour la catégorie Quelconque :



Pour mon LAN:



Qu'en pensez-vous ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Cyril
Serveur X 10.1
Serveur X 10.1
avatar

Nombre de messages : 77
Age : 40
Localisation : Troyes
Date d'inscription : 09/09/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:20

Sa c'est t ports ouvert sur le serveur, mais derriere il y a la freebox qui elle n'est pas ouverte sur tout sa ?

Moi quand j'ai des problemes de port, j'ouvre tout, je met la freebox en dmz sur l'IP et ensuite je ferme jusqu'a revenir a la config de depart et quand sa bloque a nouveau, tu doit avoir trouvé le probleme
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ituilerie.com
Mout
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 701
Age : 35
Localisation : Ain
Date d'inscription : 04/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:26

Alors, je fais presque l'inverse : Mini en DMZ, puis je ferme tous les ports, et ensuite j'ouvre petit à petit. Mais bon.


Kara, j'ai besoin d'un récap :
Ton mini a le service DNS actif.
- sa config réseau donne comme DNS lui meme
- le redirecteur est les DNS de Free.
tes machines du réseau local ont comme DNS Mini

et le problème est un surf impossible, depuis le réseau. c'est ca ?
qu'en est-il depuis le Mini déjà ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:28

Ions a écrit:
Sa c'est t ports ouvert sur le serveur, mais derriere il y a la freebox qui elle n'est pas ouverte sur tout sa ?

Moi quand j'ai des problemes de port, j'ouvre tout, je met la freebox en dmz sur l'IP et ensuite je ferme jusqu'a revenir a la config de depart et quand sa bloque a nouveau, tu doit avoir trouvé le probleme

Bien vu Ions,

Le routeur de ma Freebox à ceci dans son firewall :

- Pour le torrent : le port 61934 en TCP
- Pour le VPN L2TP-IPSec: les ports 500 et 4500 tous les deux en UDP

Voilà, c'est tout ce que j'ai autorisé.

Mais je ne comprends pas pourquoi j'aurais besoin d'en ouvrir d'autres pour le service DNS, vu que là présentement OSX Serveur a bien accès à Internet, bref le service DNS fonctionne...

Je ne vois pas comment le mettre sur la DMZ résoudrait de manière permanente le problème... et puis ça m'inquiète de mettre mon serveur sans les protections du routeur devant !
Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Cyril
Serveur X 10.1
Serveur X 10.1
avatar

Nombre de messages : 77
Age : 40
Localisation : Troyes
Date d'inscription : 09/09/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:30

Mout a écrit:
Alors, je fais presque l'inverse : Mini en DMZ, puis je ferme tous les ports, et ensuite j'ouvre petit à petit. Mais bon.


Oui c'est une autre solution, mais quand tu a tout ouvert dé le début et que sa marche toujours pas, c'est que ce n'est pas sa le problème, et la en général c'est pas bon
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ituilerie.com
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 21:35

Mout a écrit:
Alors, je fais presque l'inverse : Mini en DMZ, puis je ferme tous les ports, et ensuite j'ouvre petit à petit. Mais bon.


Kara, j'ai besoin d'un récap :
Ton mini a le service DNS actif.
- sa config réseau donne comme DNS lui meme
- le redirecteur est les DNS de Free.
tes machines du réseau local ont comme DNS Mini

et le problème est un surf impossible, depuis le réseau. c'est ca ?
qu'en est-il depuis le Mini déjà ?

Ok pour le récap, c'est clair que ce que je dis n'est pas tout le temps synthétique... alors voici :

- Ton mini a le service DNS actif. => OUI
- sa config réseau donne comme DNS lui même => OUI
- le redirecteur est les DNS de Free. => OUI
- tes machines du réseau local ont comme DNS Mini => OUI

Le problème est un surf impossible depuis le Mini ayant OSX Serveur le matin lorsque je l'allume.

Puis, comme si c'était progressif (mais je ne comprend pas pourquoi ce serait le cas) l'accès à Internet se fait dans la journée...

Est ce que le fait que je répare les autorisations vers 12h arrange les affaires, je ne sais pas.

Voici à toutes fin utiles le log de la réparation des autorisations de ce midi, mais je n'y ai rien trouvé qui me fasse penser au service DNS:

Citation :
2010-11-09 12:24:45 +0100: Utilitaire de disque a commencé.

2010-11-09 12:25:00 +0100: Réparation des permissions pour « Mac Mini HD 500 Go »
2010-11-09 12:25:10 +0100: Les autorisations sont différentes sur « System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/jconsole.jar », elles devraient être lrwxr-xr-x au lieu de lrw-r--r-- .
2010-11-09 12:25:10 +0100: « System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Classes/jconsole.jar » réparé.
2010-11-09 12:25:10 +0100: L’utilisateur ne correspond pas sur « System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/lib », il devrait être 0, mais est 95.
2010-11-09 12:25:10 +0100: « System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/lib » réparé.
2010-11-09 12:25:11 +0100: L’utilisateur ne correspond pas sur « System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Libraries », il devrait être 0, mais est 95.
2010-11-09 12:25:11 +0100: « System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Libraries » réparé.
2010-11-09 12:25:11 +0100: Les autorisations sont différentes sur « System/Library/Java/Support/Deploy.bundle/Contents/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/deploy.jar », elles devraient être lrwxr-xr-x au lieu de lrw-r--r-- .
2010-11-09 12:25:11 +0100: « System/Library/Java/Support/Deploy.bundle/Contents/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/deploy.jar » réparé.
2010-11-09 12:25:42 +0100: Les autorisations sont différentes sur « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Classes/jconsole.jar », elles devraient être -rw-r--r-- au lieu de lrwxr-xr-x .
2010-11-09 12:25:42 +0100: « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Classes/jconsole.jar » réparé.
2010-11-09 12:25:42 +0100: L’utilisateur ne correspond pas sur « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home/lib », il devrait être 95, mais est 0.
2010-11-09 12:25:42 +0100: « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home/lib » réparé.
2010-11-09 12:25:42 +0100: L’utilisateur ne correspond pas sur « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Libraries », il devrait être 95, mais est 0.
2010-11-09 12:25:42 +0100: « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Libraries » réparé.
2010-11-09 12:26:39 +0100: Les autorisations sont différentes sur « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/deploy.jar », elles devraient être -rw-r--r-- au lieu de lrwxr-xr-x .
2010-11-09 12:26:39 +0100: « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/deploy.jar » réparé.
2010-11-09 12:26:39 +0100: Les autorisations sont différentes sur « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/libdeploy.jnilib », elles devraient être -rwxr-xr-x au lieu de lrwxr-xr-x .
2010-11-09 12:26:39 +0100: « System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/libdeploy.jnilib » réparé.
2010-11-09 12:27:27 +0100: ATTENTION : le fichier SUID « System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent » a été modifié et ne sera pas réparé.
2010-11-09 12:27:51 +0100: ACL trouvé mais non prétendu sur « Users ».
2010-11-09 12:27:51 +0100: « Users » réparé.
2010-11-09 12:28:08 +0100: ACL trouvé mais non prétendu sur « private/var/root ».
2010-11-09 12:28:08 +0100: « private/var/root » réparé.
2010-11-09 12:28:08 +0100: ACL trouvé mais non prétendu sur « private/var/root/Library ».
2010-11-09 12:28:08 +0100: « private/var/root/Library » réparé.
2010-11-09 12:28:08 +0100: ACL trouvé mais non prétendu sur « private/var/root/Library/Preferences ».
2010-11-09 12:28:08 +0100: « private/var/root/Library/Preferences » réparé.
2010-11-09 12:28:11 +0100:
2010-11-09 12:28:11 +0100: Réparation des permissions terminée
2010-11-09 12:28:11 +0100:
2010-11-09 12:28:11 +0100:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 22:56

Je vois que mon soucis vous laisse coi.

Pour compléter le dossier, voici les derniers logs de mon service DNS, sachant que sur le réseau il n'y a eu que mon OSX Serveur, et un iPhone en WiFi qui ont surfé aujourd'hui.

Citation :
09-Nov-2010 20:48:44.959 createfetch: soccernet.espn.go.com A
09-Nov-2010 20:48:44.966 decrement_reference: delete from rbt: 0x10040cfa0 www.isg-apple.com.akadns.net
09-Nov-2010 20:48:44.969 createfetch: soccernet.espn.go.com AAAA
09-Nov-2010 20:48:45.007 createfetch: soccernet.com A
09-Nov-2010 20:48:45.037 decrement_reference: delete from rbt: 0x10040e8f0 ads.bluelithium.com
09-Nov-2010 20:48:45.149 decrement_reference: delete from rbt: 0x100434bb0 ns4.p16.dynect.net
09-Nov-2010 20:48:50.243 createfetch: edge.sharethis.com A
09-Nov-2010 20:48:50.253 createfetch: edge.sharethis.com AAAA
09-Nov-2010 20:54:08.776 createfetch: smtp.gmail.com A
09-Nov-2010 20:54:08.786 createfetch: smtp.gmail.com AAAA
09-Nov-2010 20:54:08.824 decrement_reference: delete from rbt: 0x1005478f0 ns2.servimg.com
09-Nov-2010 20:54:08.824 createfetch: gmail-smtp-msa.l.google.com AAAA
09-Nov-2010 20:54:08.860 decrement_reference: delete from rbt: 0x10043aea0 googleapis.l.google.com
09-Nov-2010 20:54:38.459 createfetch: www.espnf1.com A
09-Nov-2010 20:54:38.468 createfetch: www.espnf1.com AAAA
09-Nov-2010 20:54:38.504 createfetch: a1843.g.akamai.net A
09-Nov-2010 20:54:38.549 decrement_reference: delete from rbt: 0x100547948 ns2.eurodns.com
09-Nov-2010 20:55:07.524 createfetch: ajax.googleapis.com A
09-Nov-2010 20:55:07.535 createfetch: ajax.googleapis.com AAAA
09-Nov-2010 20:55:07.555 decrement_reference: delete from rbt: 0x100415840 www.assurland.com
09-Nov-2010 20:55:07.555 createfetch: googleapis.l.google.com A
09-Nov-2010 20:55:07.574 createfetch: googleapis.l.google.com AAAA
09-Nov-2010 20:55:07.585 decrement_reference: delete from rbt: 0x100421688 ns2.rapidog.com
09-Nov-2010 20:55:08.011 createfetch: www.zette.org AAAA
09-Nov-2010 20:55:08.011 createfetch: ns0.online.net A
09-Nov-2010 20:55:08.011 createfetch: ns0.online.net AAAA
09-Nov-2010 20:55:08.011 createfetch: ns1.online.net A
09-Nov-2010 20:55:08.011 createfetch: ns1.online.net AAAA
09-Nov-2010 20:55:08.013 createfetch: www.zette.org AAAA
09-Nov-2010 20:55:08.040 decrement_reference: delete from rbt: 0x10040a478 r._dns-sd._udp.0.0.168.192.in-addr.arpa
09-Nov-2010 20:55:08.078 decrement_reference: delete from rbt: 0x100547160 adfarm.mplx.akadns.net
09-Nov-2010 20:55:08.334 createfetch: www.erba-nantes.fr A
09-Nov-2010 20:55:08.334 createfetch: ns1.mailclub.fr A
09-Nov-2010 20:55:08.334 createfetch: ns2.mailclub.fr A
09-Nov-2010 20:55:08.335 createfetch: ns1.mailclub.fr A
09-Nov-2010 20:55:08.335 createfetch: ns2.mailclub.fr A
09-Nov-2010 20:55:08.384 decrement_reference: delete from rbt: 0x10043e720 shopoon.finacache.net
09-Nov-2010 20:55:08.384 decrement_reference: delete from rbt: 0x10043aba0 ns1.p16.dynect.net
09-Nov-2010 20:55:08.472 createfetch: fast.http.internapcdn.net A
09-Nov-2010 20:55:08.520 createfetch: cdce.lon004.internap.com A
09-Nov-2010 20:55:08.550 decrement_reference: delete from rbt: 0x100421210 www.pagesjaunes.fr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mar 9 Nov - 23:55

Pour tenter de comprendre peut être l'incompréhensible, voici le log de mon service DNS à l'instant. J'étais en train de passer du service DNS au service AFP en naviguant dans l'outil d'administration, après avoir passé plusieurs minutes non penché sur mon ordi :

Le message est le suivant :

Certaines données de configuration doivent être enregistrées. Souhaitez-vous enregistrer les modifications maintenant ?


J'ai l'impression que mon service DNS a redémarré mais pourquoi ?

Et là, si je navigue entre les services, à chaque fois que je quitte l'onglet relatif au service DNS il me repose cette question et ressort les mêmes logs que ci-dessous.... Neutral Shocked Crying or Very sad Sad Mad Evil or Very Mad

Ne me dites pas que je suis bon pour réinstaller OSX Serveur !

Citation :


/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone '255.255.255.255.IN-ADDR.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone '0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone '1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone 'D.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone '8.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone '9.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone 'A.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone 'B.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone 'localhost/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone 'MONSERVEUR.dyndns.org/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.233 freezing zone 'authors.bind/CH': success
09-Nov-2010 21:47:36.233 freezing zone 'hostname.bind/CH': success
09-Nov-2010 21:47:36.233 freezing zone 'version.bind/CH': success
09-Nov-2010 21:47:36.233 freezing zone 'id.server/CH': success
09-Nov-2010 21:47:36.233 freezing all zones: success
09-Nov-2010 21:47:36.277 received control channel command 'null'
09-Nov-2010 21:47:36.277 received control channel command 'reload'
09-Nov-2010 21:47:36.277 loading configuration from '/private/etc/named.conf'
09-Nov-2010 21:47:36.278 using default UDP/IPv4 port range: [49152, 65535]
09-Nov-2010 21:47:36.278 using default UDP/IPv6 port range: [49152, 65535]
09-Nov-2010 21:47:36.281 now using logging configuration from config file
09-Nov-2010 21:47:36.282 load_configuration: success
09-Nov-2010 21:47:36.282 reloading configuration succeeded
09-Nov-2010 21:47:36.282 zone 0.0.127.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: skipping load: master file older than last load
09-Nov-2010 21:47:36.282 zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: starting load
09-Nov-2010 21:47:36.282 zone localhost/IN/com.apple.ServerAdmin.DNS.public: skipping load: master file older than last load
09-Nov-2010 21:47:36.282 zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: starting load
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone localhost/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 0.0.127.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 0.IN-ADDR.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 127.IN-ADDR.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 254.169.IN-ADDR.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 2.0.192.IN-ADDR.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 255.255.255.255.IN-ADDR.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone D.F.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 8.E.F.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone 9.E.F.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone A.E.F.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone B.E.F.IP6.ARPA/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone version.bind/CH: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone hostname.bind/CH: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone authors.bind/CH: enter
09-Nov-2010 21:47:36.282 dns_zone_maintenance: zone id.server/CH: enter
09-Nov-2010 21:47:36.282 reloading zones succeeded
09-Nov-2010 21:47:36.282 calling free_rbtdb(.)
09-Nov-2010 21:47:36.282 done free_rbtdb(.)
09-Nov-2010 21:47:36.283 zone_loaddone: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.283 zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: loaded
09-Nov-2010 21:47:36.283 calling free_rbtdb(reverseIPdeMONSERVEUR.in-addr.arpa)
09-Nov-2010 21:47:36.283 done free_rbtdb(reverseIPdeMONSERVEUR.in-addr.arpa)
09-Nov-2010 21:47:36.283 zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: loaded serial 2010032500
09-Nov-2010 21:47:36.283 zone_loaddone: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.283 zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: loaded
09-Nov-2010 21:47:36.283 calling free_rbtdb(MONSERVEUR.dyndns.org)
09-Nov-2010 21:47:36.283 done free_rbtdb(MONSERVEUR.dyndns.org)
09-Nov-2010 21:47:36.283 zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: loaded serial 2010110901
09-Nov-2010 21:47:36.283 zone_timer: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.283 zone_maintenance: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.283 zone_timer: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.283 zone_maintenance: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.288 received control channel command 'null'
09-Nov-2010 21:47:36.288 received control channel command 'thaw'
09-Nov-2010 21:47:36.288 thawing zone '0.IN-ADDR.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '127.IN-ADDR.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 zone 0.0.127.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: skipping load: master file older than last load
09-Nov-2010 21:47:36.288 thawing zone '0.0.127.in-addr.arpa/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '254.169.IN-ADDR.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '2.0.192.IN-ADDR.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: starting load
09-Nov-2010 21:47:36.288 thawing zone 'reverseIPdeMONSERVEUR.in-addr.arpa/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '255.255.255.255.IN-ADDR.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone 'D.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '8.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone '9.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone 'A.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone 'B.E.F.IP6.ARPA/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 zone localhost/IN/com.apple.ServerAdmin.DNS.public: skipping load: master file older than last load
09-Nov-2010 21:47:36.288 thawing zone 'localhost/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: starting load
09-Nov-2010 21:47:36.288 thawing zone 'MONSERVEUR.dyndns.org/IN' com.apple.ServerAdmin.DNS.public: success
09-Nov-2010 21:47:36.288 thawing zone 'authors.bind/CH': success
09-Nov-2010 21:47:36.288 thawing zone 'hostname.bind/CH': success
09-Nov-2010 21:47:36.288 thawing zone 'version.bind/CH': success
09-Nov-2010 21:47:36.288 thawing zone 'id.server/CH': success
09-Nov-2010 21:47:36.288 thawing all zones: success
09-Nov-2010 21:47:36.288 zone_loaddone: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.288 zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: loaded
09-Nov-2010 21:47:36.288 calling free_rbtdb(reverseIPdeMONSERVEUR.in-addr.arpa)
09-Nov-2010 21:47:36.288 done free_rbtdb(reverseIPdeMONSERVEUR.in-addr.arpa)
09-Nov-2010 21:47:36.289 zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: loaded serial 2010032500
09-Nov-2010 21:47:36.289 zone_loaddone: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:36.289 zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: loaded
09-Nov-2010 21:47:36.289 calling free_rbtdb(MONSERVEUR.dyndns.org)
09-Nov-2010 21:47:36.289 done free_rbtdb(MONSERVEUR.dyndns.org)
09-Nov-2010 21:47:36.289 zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: loaded serial 2010110901
09-Nov-2010 21:47:36.475 received control channel command 'null'
09-Nov-2010 21:47:36.475 received control channel command 'status'
09-Nov-2010 21:47:36.521 createfetch: local SOA
09-Nov-2010 21:47:39.331 received control channel command 'null'
09-Nov-2010 21:47:39.332 received control channel command 'status'
09-Nov-2010 21:47:41.283 zone_timer: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:41.283 zone_maintenance: zone reverseIPdeMONSERVEUR.in-addr.arpa/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:41.283 zone_timer: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
09-Nov-2010 21:47:41.283 zone_maintenance: zone MONSERVEUR.dyndns.org/IN/com.apple.ServerAdmin.DNS.public: enter
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Jeu 11 Nov - 19:26

Bonjour,

Là je n'ai pas la possibilité (je ne suis pas chez moi) d'effectuer ce que vous proposez Mout et Ions, mais en prenant un peu de recul sur mon problème je pense que je vais faire les choses dans l'ordre suivant :

- passer OSX Serveur de la 10.6.4 à la 10.6.5 disponible depuis hier ;
- utiliser mon ordinateur, et si le problème revient, je referai des impressions d'écran: de mon service DNS, de mon FireWall, et des paramètres de routeur de ma FreeBox ;
- Avec ces impressions d'écran, j'aimerai comparer mon installation avec la votre, et voir ce qui manque dans mes paramètres.


Je n'arrive pas à croire que le problème pourrait provenir d'une instabilité de l'OS ou d'un fichier vérolé. J'ai toujours eu satisfaction avec OSX Client sur mon PowerBook, que ce soit 10.4 ou 10.5, il n'y a pas de raison qu'avec la version serveur de mon Mini ce soit différent ! Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Ven 12 Nov - 15:56

Perso je suis chez free mais ma freebox est en mode pont (j'utilise un routeur externe)…

Poste toujours les captures d'écran, on verra bien si un truc nous choque ou pas…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mout
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 701
Age : 35
Localisation : Ain
Date d'inscription : 04/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Ven 12 Nov - 18:23

je suis Free aussi, mais Mini en DMZ, et mon service DNS n'est pas encore allumé.

Je ne peux pas trop faire ce que je veux avec mon réseau, vu que je ne suis pas seul à en profiter...
Mais si je peux aider, why not !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mer 17 Nov - 15:35

Bonjour à tous,

Je viens de faire la mise à jour 10.6.5 v1.1 (pas celle qui a été supprimée par Apple, mais celle qui a été remise en ligne hier), et le problème est toujours présent.

D'ailleurs hier, pour télécharger la màj combo, j'ai du me logger avec le compte Administrateur d'OSX, et non le compte utilisateur que j'avais créé (qui n'a pas tous les privilèges de l'admin). En effet, impossible d'avoir internet supérieur à quelques octets/sec (connexion aléatoire si cela est possible) avec le compte utilisateur alors qu'avec le compte admin j'avais un débit de 500 ko/sec.

Là je suis en train de tester ma connexion avec le freeware namebench. Ce soir je testerai le logiciel de Franck.

Petit à petit je vais bien arriver à isoler le problème ! Twisted Evil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mer 17 Nov - 16:03

Alors ça… Une connexion internet réduite pour cause de manque de privilèges, c'est balèze ! Respect ! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mout
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 701
Age : 35
Localisation : Ain
Date d'inscription : 04/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mer 17 Nov - 19:23

li rigole pas, son compte Admin Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Mer 17 Nov - 19:54

kler 500 ko/sec, respect aussi cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Jeu 18 Nov - 0:27

Bonsoir messieurs,

Je sens comme une pointe d'ironie de votre part... ce qui ne contribue pas à me motiver pour y croire ! Sad

Ce soir je me suis inspiré du site suivant pour régler mon service DNS :

HoffmanLabs DNS Tips

Avec ce tutorial, j'ai juste modifié les 2 infos suivantes :

- dans la zone principale j'ai mis mon adresse email dans la zone "Email d'admin". Auparavant il y avait une adresse générique qui ne correspondait à rien de concret.

- dans la zone "Serveurs de noms" j'ai remplacé le "nom d'hôte du serveur de noms" par l'adresse IP de mon serveur, comme préconisé par le tutorial.

Par contre, je ne comprends pas leur indication suivante, que je n'ai pour l'instant pas respectée :

Citation :
On your newly-configured DNS server, configure the controller (network interface) on the server to reference the host localhost (or the 127.0.0.1 address) as the DNS server; to loop or direct the local DNS host's own DNS queries back to the local DNS server box itself. This will cause the DNS server box use itself for DNS. Use the IP loopback address here, and not the host's own IP address.
What is this localhost and 127.0.0.1 stuff? These are self-referential names within IP networking; these are a host name for the local host and an IP address of the local host, respectively. These constructs work on all hosts, and are entirely independent of other host names and other IP addresses assigned to the host.

Pourquoi est ce qu'ils préconisent cela ? Il me semble avoir lu (mais je ne sais plus où) qu'il ne fallait pas utiliser cette adresse 127.0.0.1 car elle pouvait créer de la confusion ?

J'en ai mal au crâne de chercher à résoudre mon problème de DNS aléatoire que j'en perds la mémoire, je vous prie de m'excuser si je vous ennuie avec mon problème de DNS ! Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Jeu 18 Nov - 1:36

Pas d'ironie dans nos propos, juste une pointe d'humour et surtout de surprise (le coup du compte admin qui a plus de débit qu'un compte utilisateur simple n'est pas chose qu'on voit tous les jours et c'est ce qui est magique avec l'outil informatique : l'incongrue de certaines situations)…

Effectivement l'adresse loopback est déconseillée la plupart du temps surtout (testé pour vous !) dans les prefs réseau du serveur…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Jeu 18 Nov - 10:28

Merci Franck, moi aussi je suis surpris de ce que je peux constater d'un point de vue comportement de mon réseau LAN.

Là ce matin, au redémarrage comme internet ne fonctionnait pas, j'ai débranché le câble RJ-45 et me suis connecté en WiFi sur la borne Airport.

Je pense que peut être mon problème viendrait du CPL de mon réseau. A voir. Je vais vous décrire mon installation dès que j'aurais un peu plus de temps.

Bonne journée !

Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Jeu 18 Nov - 11:31

Ha tu utilises aussi du CPL ? Combien ? 200 Mb ? J'ai eu cette config mixée à du wi-fi aussi…

Effectivement un schéma détaillée de ta config nous aiderait car on découvre les choses au fur et à mesure ce qui n'est pas forcément évident pour la résolution de ton problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Jeu 18 Nov - 23:37

Eureka !!!


Je crois que j'ai localisé la source de mon problème : avant la panne je n'avais pas le même agencement de branchement des appareils sur les prises électriques murales et multiprises !

Là je viens de modifier cela, pour faire en sorte que les 2 boîtiers CPL soient directement branchés sur des prises murales, et miracle : ça fonctionne sans problème !

Reste plus qu'à patienter un minimum pour voir si c'était bien cela la source du problème. En tout cas, la pollution du signal CPL expliquerait cette impression que j'avais de perte de connexion aléatoire, comme quoi tout fini par trouver une explication Cool

En conclusion, je pourrai aussi dire que la stabilité de OSX est confirmée, et que le problème ne venait pas pour une fois de ce qu'il y a entre l'écran et le dossier de la chaise, mais plutôt du réseau électrique sous le bureau alien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Ven 19 Nov - 0:24

Attention ! Si tu mets tes boîtiers CPL sur une prise parafoudre tu vas forcément avoir des soucis… Dommage de ne pas nous avoir donné ta configuration dès le départ, nous aurions pu solutionner ton problème plus rapidement car j'ai déjà été confronté à ce souci de débit et de stabilité avec du CPL…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Kara
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 63
Age : 35
Localisation : Lyon
Date d'inscription : 25/06/2010

MessageSujet: Re: Coupe-feu ou DNS défaillant ?   Ven 19 Nov - 23:51

Bonsoir Franck,

En fait c'est plus siouks que ça : mes prises multiples ne sont pas équipées parafoudres, et les la "connexion" entre les 2 boîtiers CPL se faisait instantanément. C'est pour cela que je n'avais pas pensé tout ce temps à remettre en cause mon installation hardware concernant le réseau.

Maintenant que j'ai réarrangé les branchement des boîtiers CPL pour que leur liaison soit plus directe, je n'ai plus de problème de réseau Internet ET Intranet (borne airport express qui diffuse de la musique).

Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Coupe-feu ou DNS défaillant ?   

Revenir en haut Aller en bas
 
Coupe-feu ou DNS défaillant ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» PGX, coupe faim
» Mon HDMI coupe tout sauf PCM
» B.TV 4G offerte en illimité pour la coupe du monde
» pc qui se coupe sans cesse
» Quizz euro 2008

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Services réseau-
Sauter vers: