Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Ichat et Server Admin, démarrer le service a disparu V10.6.5

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
courier83
Rhapsody
Rhapsody


Nombre de messages : 26
Age : 42
Localisation : Toulon
Date d'inscription : 04/12/2009

MessageSujet: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 24 Nov - 11:01

Bonjour tout le monde,

Suite aux mises à jour de la semaine dernière en 10.6.5 du serveur et donc de Admin Server, je viens de m'apercevoir que le bouton démarrer le service Ichat a disparu d'Admin server, celui en bas à gauche. Ainsi, impossible de lancer le service.

Curieux, non ? Vous avez le même problème ?

Bonne journée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
titounes
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 80
Age : 42
Localisation : Paris
Date d'inscription : 15/10/2008

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 24 Nov - 11:37

Je vais peut etre attendre encore un peu avant de passer an 10.6.5 vu que j'ai déjà pas mal de problème a mettre en place ce service avec la 10.6.4
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yakusa
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 70
Localisation : rennes
Date d'inscription : 01/06/2010

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Jeu 25 Nov - 12:23

ca sent le bug d'affichage parceque moi je l'ai toujours ce bouton dans l'Admin Serveur.

apres, je pense quela commande sudo serveradmin start jabber doit pouvoir te lancer le service.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
courier83
Rhapsody
Rhapsody


Nombre de messages : 26
Age : 42
Localisation : Toulon
Date d'inscription : 04/12/2009

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Jeu 25 Nov - 22:46

Bonsoir,

je vais regarder tout cela, je vous tiens au courant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
topitou
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 7
Localisation : Liège
Date d'inscription : 11/02/2009

MessageSujet: Problème ichat server sous 10.6.8   Lun 19 Sep - 19:00

Bonjour,

J'ai le même problème sous 10.6.8...
Plus de bouton Démarrer/Stopper le service. Et pourtant le service est démarré.
Comment je fais pour le stopper ce service?
Pour info, tous les autres services ont bien le bouton Démarrer/Stopper le service présent et actif.

Je voudrais absolument pouvoir stopper le service ichat.

Un idée?
Merci pour votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 21 Sep - 12:46

Hello
question bête
dans admin server, selectionne le service Ichat
puis dans le menu "serveur" (deuxième menu à droite du menu pomme)
tu devrais avoir "arreter le service" ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
topitou
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 7
Localisation : Liège
Date d'inscription : 11/02/2009

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 21 Sep - 12:56

Merci pour la réponse, mais, bien entendu, cette option du menu "serveur" est grisée (uniquement pour le service ichat)... donc inactive!
Je suis désespéré.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alex_
Admin


Nombre de messages : 442
Localisation : Nantes_Fr
Date d'inscription : 13/11/2005

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 21 Sep - 13:08

aarg

peut-être quelque chose pour toi ici :
notamment concernant le retour aux configs par défaut d'Ichat server
via le terminal et une routine de réinitialisation du service Ichat

http://www.labo-apple.com/fr/spip.php?article1007

attention sur des manip en root comme celles-ci, a faire UNE SAUVEGARDE de ton serveur avant !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.erba-nantes.fr
topitou
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 7
Localisation : Liège
Date d'inscription : 11/02/2009

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 21 Sep - 13:19

merci pour l'info.

bien qu'apparemment compliqué, je vais essayer cela après avoir fait une nouvelle sauvegarde de mon serveur (qui est faite de toute façon tous les jours :-) )

je vous informe ensuite.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
topitou
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 7
Localisation : Liège
Date d'inscription : 11/02/2009

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 21 Sep - 17:47

pfftt...
ça marche pas!

toujours la même erreur (le serveur ichat est activé et je ne peux le désactiver - et cela ralenti l'ordi!)
et en plus, maintenant, je ne peux plus activer le service "push notifications"

et il me donne ensuite une erreur d'accès à tous les serveurs "Could not connect to monServeur - Server Admin was unable to connect to the server at monServeur.local").

help!!!

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mout
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 701
Age : 35
Localisation : Ain
Date d'inscription : 04/06/2010

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Mer 21 Sep - 18:38

jette un oeil par ici : https://discussions.apple.com/thread/2160116?start=0&tstart=0 il pose quelques suggestions (j'ai lu en diagonale) et ca a fonctionné pour un ou deux types.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
topitou
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 7
Localisation : Liège
Date d'inscription : 11/02/2009

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Jeu 22 Sep - 10:25

Bonjour,

Merci, problème réglé.
J'ai reparamétré le service DNS (avec les mêmes infos, zones, ...) et après redémarrages multiples de l'ordi, tout refonctionne correctement.

Heu...reux...

Encore merci et... @+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mout
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 701
Age : 35
Localisation : Ain
Date d'inscription : 04/06/2010

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Jeu 22 Sep - 14:37

Mais ca t'aura aidé, au moins ? qu'on puisse savoir si quelqu'un revient avec le meme problème ! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
topitou
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 7
Localisation : Liège
Date d'inscription : 11/02/2009

MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   Ven 23 Sep - 10:21

Oui, bien sûr.
C'est à la lecture des liens qui m'ont été proposé que j'ai trouvé que beaucoup de problèmes proviennent d'une erreur DNS.
J'ai donc effacer les zones et les ai recréées (en mettant les mêmes infos que précédemment ... (mystères de l'informatique)) et tout est rentré dans l'ordre.

Encore merci à tous.
Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Ichat et Server Admin, démarrer le service a disparu V10.6.5   

Revenir en haut Aller en bas
 
Ichat et Server Admin, démarrer le service a disparu V10.6.5
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» L'admin valide les nouvelles inscriptions : formulaire disparu !
» Problème bluetooth sur Seven (RESOLU)
» probleme lier au service achat offre fx
» quels services et programmes puis-je désactiver au démarrage [résolu]
» [Résolu] Menu démarrer win xp (programmes en double)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Services réseau-
Sauter vers: