Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème avec Open Directory

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Dydyer
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 59
Age : 60
Localisation : La Trinité sur Mer (56)
Date d'inscription : 22/12/2009

MessageSujet: Problème avec Open Directory   Mar 29 Mar - 21:53

Bonjour,

Plein de bonne volonté, nous avons acheté un second Mac Mini serveur que nous souhaitons reconfigurer correctement.
Nous suivons la notice habituelle (http://www.responsable.info/serveur/index.php?title=Accueil) et tout se passait bien jusqu'à la configuration de l'Open Directory. (DNS et DHCP OK)
Pourtant, en suivant la procédure tout semblait bien se passer (Voir fenetre)

Lorsque nous tapons les instructions Terminal sur un ordinateur client comme décrit, nous n'obtenons pas les bonnes informations. Nous n'arrivons pas à nous connecter.
Si nous essayons d'aller sur la session "diradmin" créée lors de la configuration Open Directory, nous n'y arrivons pas.

Qu'avons nous raté?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cepim.fr
bird
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 162
Localisation : Azerat-Dordogne-Aquitaine-France-Europe-Planète terre
Date d'inscription : 07/04/2008

MessageSujet: Re: Problème avec Open Directory   Jeu 31 Mar - 12:43

Si tu fais les vérifications depuis le serveur, ça ne marche pas non plus ? Si tu veux faire les vérifications depuis un poste client, il me semble qu'il faut que configurer ce poste client pour qu'il entre en relation avec le serveur. Je ne suis pas absolument certain de cela, cependant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mloiseau.free.fr/blog
Dydyer
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 59
Age : 60
Localisation : La Trinité sur Mer (56)
Date d'inscription : 22/12/2009

MessageSujet: Re: Problème avec Open Directory   Jeu 31 Mar - 16:20

Ca ne fonctionne ni avec un poste client ni avec le poste serveur!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cepim.fr
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Problème avec Open Directory   Jeu 31 Mar - 16:58

Hello !
Es-tu bien sûr de tes DNS ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dydyer
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 59
Age : 60
Localisation : La Trinité sur Mer (56)
Date d'inscription : 22/12/2009

MessageSujet: Re: Problème avec Open Directory   Jeu 31 Mar - 19:54

Normalement oui,
Nous avons fait tous les tests et ça fonctionne !
Je vais réessayer demain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cepim.fr
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Problème avec Open Directory   Ven 1 Avr - 10:03

Quels sont exactement les tests que vous avez essayé ?
Avez-vous essayé avec mon application (disponible dans la section des beta tests) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dydyer
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 59
Age : 60
Localisation : La Trinité sur Mer (56)
Date d'inscription : 22/12/2009

MessageSujet: Re: Problème avec Open Directory   Ven 1 Avr - 11:44

Non, Nous n'avons réalisé que les tests inscrits dans la notice.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cepim.fr
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Problème avec Open Directory   Ven 1 Avr - 11:53

Quels tests exactement ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dydyer
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 59
Age : 60
Localisation : La Trinité sur Mer (56)
Date d'inscription : 22/12/2009

MessageSujet: Re: Problème avec Open Directory   Ven 1 Avr - 11:54

Franck,

J'ai essayé de télécharger ton appli avec le lien suivant : "Version Beta 1 !!! " mais rien ne charge.
La version alpha 1 se charge bien par contre.
Peux tu me passer un nouveau lien?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cepim.fr
Dydyer
Serveur X 10.1
Serveur X 10.1


Nombre de messages : 59
Age : 60
Localisation : La Trinité sur Mer (56)
Date d'inscription : 22/12/2009

MessageSujet: Re: Problème avec Open Directory   Ven 1 Avr - 12:00

Franck Mereo (zekiller28) a écrit:
Quels tests exactement ??
Tous ceux de la notice " http://www.responsable.info/serveur/index.php?title=10.5_-_Serveur_DNS "
Chapitre "Vérifier le fonctionnement du DNS"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cepim.fr
Contenu sponsorisé




MessageSujet: Re: Problème avec Open Directory   

Revenir en haut Aller en bas
 
Problème avec Open Directory
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java
» [Résolu] problème avec avira
» Problème avec décodeur Tv
» problème avec Outlook

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Installation Os X serveur-
Sauter vers: