Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Probleme de déploiement des profils

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
agrugrugrume
Rhapsody
Rhapsody
avatar

Nombre de messages : 22
Age : 32
Localisation : Rhône alpes > Savoie (73) > Albertville
Date d'inscription : 25/03/2012

MessageSujet: Probleme de déploiement des profils   Sam 7 Avr - 12:16

bonjour la horde des admin.

Je rencontre un problème pour au déploiement des profils, je m'explique :

Je me connect depuis un client au serveur, je m'identifie, et me rend sur la pages de téléchargement des profils (serveur.noxious.com/mydevices)

Le profil "setting for everyone" s'instal parfaitement, le profil " de confiance for sylvain......" s'installe également, mais celui dans l'onglet appareil me fait des siennes.

Lors que je click sur le bouton inscrire, je télécharge un fichier qui se nomme ota_profil.mobileconfig, je click dessus et j'obtient au bout de 5 seconde le message d'erreur suivant :



"I'm so happy" Mad, d'autant que ce probleme survient autant sur le mbp qua le mba que le macmini

Sur les devices i.os, le message diffère un peu (voir miniature) mais le principe reste le même :

Ipad comme iphone me donne cette réponse

du coup, que dois-je faire pour remédier a ce problème ?

Merci d'avance
sylvain
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
agrugrugrume
Rhapsody
Rhapsody
avatar

Nombre de messages : 22
Age : 32
Localisation : Rhône alpes > Savoie (73) > Albertville
Date d'inscription : 25/03/2012

MessageSujet: Re: Probleme de déploiement des profils   Mar 10 Avr - 22:16

bon, j'ai fini par régler cette histoire en me faisant aider par la hotline apple (gratis les 90 jours qui suivent l'achat d'un ibidule ou un mac)

si cela devait arrivé a quelqu'un les raisons sont les suivantes :

Lorsque j'ai installé le serveur, j'avais configuré un nom d'hôte et dans la foulé, créé un maitre open directory, ce qui génère automatiquement un certificat dit ''ac od'' dans le jargon de la hotline

en changeant de nom d'hôte, le certificat est donc devenu invalide (puisque concernant un autre nom d'hôte)
J'ai essayer de re-généré des certificat via l'appli ''server'' mais pas de type AC OD ... donc le profil de confiance que je distribuait ne permettait pas d' inscrire les machine aux serveur en vue de leur administration

Bref, pour palier à ce problème, j'ai du détruire mon compte maitre open directory, puis en recréer un, ce qui m'a regénéré de nouveau certificat (AC OD), valide cette fois.

voila dans les grandes lignes, si un jour le problème se représente, j'espère que les admins plus chevronnés pourront vous guider, je suis pas sur de pouvoir refaire toutes ces manipulations


Dernière édition par agrugrugrume le Mer 11 Avr - 0:26, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mout
Serveur X 10.4
Serveur X 10.4
avatar

Nombre de messages : 701
Age : 35
Localisation : Ain
Date d'inscription : 04/06/2010

MessageSujet: Re: Probleme de déploiement des profils   Mar 10 Avr - 23:48

Alors ça c'est très, pardon : TRÈS sympa de ta part de revenir mettre ta solution ici ! Les explications sont très claires en plus !
Pour les suivants qui auront ce problème, merci ! cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
agrugrugrume
Rhapsody
Rhapsody
avatar

Nombre de messages : 22
Age : 32
Localisation : Rhône alpes > Savoie (73) > Albertville
Date d'inscription : 25/03/2012

MessageSujet: Re: Probleme de déploiement des profils   Mer 11 Avr - 0:26

quoi de plus frustrant que de faire une recherche google et tomber sur un forum ou il n'y a que la question ... sans la solution.

Il me semble que cette manipulation détruit TOUS LES COMPTES UTILISATEURS !!!!!!! pour ma part c'est pas grave puisque j'avais juste créer 2 utilisateurs "test" donc rien de perdu !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tylo
AtEase 2.0
AtEase 2.0
avatar

Nombre de messages : 1
Localisation : Chateau Gontier
Date d'inscription : 21/07/2013

MessageSujet: Re: Probleme de déploiement des profils   Dim 21 Juil - 23:16

Merci beaucoup pour ce "tuyau", j'ai actuellement exactement le même problème et je ne savais pas le résoudre sur 10.8 serveur pour 30 machines !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.pianos-cantate.fr
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3039
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Probleme de déploiement des profils   Lun 22 Juil - 12:46

Hello et merci pour l'astuce…

En règle générale, OSX Server pose de gros soucis lorsqu'on change le nom d'hôte et/ou son IP, faut bien faire gaffe à ce genre de manip qui semble anodine mais qui provoque de grands chamboulements au niveau des Services…

A savoir aussi, vérifiez bien vos horloges réseau car un trop grand décalage entre l'horloge du serveur et celle du client peut amener ce genre de souci au niveau des certificats et des tickets Kerberos…


A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Probleme de déploiement des profils   

Revenir en haut Aller en bas
 
Probleme de déploiement des profils
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Le calendrier du déploiement de l'interface Sensation TV sur votre Bbox
» probleme avec les cellules d'excel sur la mise en forme
» probleme e-anim et vista
» [RESOLU] probleme dans :.file Generale.pictureBOx.xml
» Êtes vous multi-profils avec vos navigateur ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Services réseau-
Sauter vers: