Forum Mac Os X server

Forum francophone sur les technologies serveur d'Apple
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Éteindre le voyant jaune d’identification LOM

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Éteindre le voyant jaune d’identification LOM   Jeu 10 Oct - 18:15

Bonjour,

J'ai du changer la batterie de la carte RAID d'un Xserve et depuis le voyant jaune d’identification reste constamment allumé.

L'application "Contrôle serveur" me répète ce voyant jaune à côté de l'information "intrusion", dans l'onglet "sécurité”.

Je souhaite savoir comment il est possible d'arrêter cette alerte ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 10 Oct - 18:25

Hello et bienvenue parmi nous !

Ton XServe est-il verrouillé en façade avant ?

Tu as bien refermé le XServe suite à ton intervention ?

De mémoire tu peux réinitialiser les alertes dans le "Contrôle Serveur".

Sinon truc radical : redémarrer le XServe…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 10 Oct - 18:48

Merci

Le XServe est déverrouillé en façade avant. Il me l'indique aussi dans le “Contrôle de serveur”.
J'ai déjà redémarré le serveur, rouvert et refermé le Xserve.
Toujours la même choses.

Je peux mettre à jour le voyant dans l'application "Contrôle de serveur” mais je ne vois pas comment le réinitialiser ? avec la mise à jour, il clignote toujours.

Il y a de grande chance que je n'arrive pas a fermer correctement le serveur. je vais reéssayer.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Mer 16 Oct - 18:54

Des news ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Mer 16 Oct - 19:20

Je n'ai pas eu le moment pour ouvrir le serveur.
Je cale mon intervention d'ici la fin de la semaine et apporte des nouvelles !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Mer 16 Oct - 19:21

Dacodac.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Mer 16 Oct - 19:25

Une piste peut-être :
Citation :
>Utlilities->Console), clikc on Logs and select the /var/log tab and choose hwmond.log and its archives (i.e. hwmond.log.0.gz) to see.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 10:58

Dans console private/var/log, ligne hwmond j'ai continuellement les messages suivants :


Thu Oct 17 02:54:03 CEST 2013 - Number of drives change from 6 to 5.
Thu Oct 17 03:53:57 CEST 2013 - Number of drives change from 5 to 6.
Thu Oct 17 03:54:03 CEST 2013 - Number of drives change from 6 to 5.
Thu Oct 17 05:53:57 CEST 2013 - Number of drives change from 5 to 6.
Thu Oct 17 05:54:03 CEST 2013 - Number of drives change from 6 to 5.
Thu Oct 17 06:53:57 CEST 2013 - Number of drives change from 5 to 6.
Thu Oct 17 06:54:03 CEST 2013 - Number of drives change from 6 to 5.
Thu Oct 17 06:55:45 CEST 2013 - Number of drives change from 5 to 6.
Thu Oct 17 06:55:51 CEST 2013 - Number of drives change from 6 to 5.
Thu Oct 17 08:53:57 CEST 2013 - Number of drives change from 5 to 6.
Thu Oct 17 08:54:03 CEST 2013 - Number of drives change from 6 to 5.


J'ai trois disques installés dans le serveur, configuré en RAID, un disque connecté en Firewire pour Time Machine et un autre, connecté aussi en Firewire, pour une sauvegarde quotidienne la nuit. Celui-ci est changé en alternance une fois par semaine. Je ne sais pas à quoi correspond régulièrement ce changement de disques ? est-ce lié au clignotement du voyant LOM ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 11:05

Trouvé sur les forums Apple Officiels et qui semble avoir solutionné le souci (on parle de la lecture des logs de la Console qui correspond justement au tien) :

Here is an example:
Mon Jun 9 18:25:50 CDT 2008 - The enclosure has been opened.
Mon Jun 9 18:25:50 CDT 2008 - Service light has been automatically set to 'blink'.
Mon Jun 9 18:31:56 CDT 2008 - The enclosure has been closed.
Mon Jun 9 18:37:02 CDT 2008 - Number of drives change from 2 to 3.
Mon Jun 9 18:39:02 CDT 2008 - Number of drives change from 3 to 2.
Mon Jun 9 18:48:26 CDT 2008 - Service light has been manually set to 'off'.

Enclosure intrusions, along with other failures (such as mobo, blowers, etc. will be accompanied by a status summary which will show you the state of the system (voltages, rpm's, raid, ect.)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 11:06

Ton RAiD est ok ?

Tu le gères en hardware ou software ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 11:25

Le xserve est configuré avec une carte RAID
Après vérification dans l'utilitaire RAID, tout est OK.
Tous les voyant sont au vert.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 11:26

Et tu as bien vérifié que le capot était bien refermé du coup ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 11:39

Je l'ai ouvert à deux occasions quand j'ai changé la batterie de la carte RAID. C'est après le premier changement de batterie que le voyant à commencé à clignoter. je pense qu'à chaque fois je l'ai fermé correctement. Le capot me semble bien calé, tout est vissé.

Je vais l'ouvrir et le refermer une nouvelle fois ce week-end (moment où le serveur n'est pas utilisé).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Jeu 17 Oct - 12:21

dac.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Lun 21 Oct - 11:10

J'ai ouvert, refermé, verrouillé et déverouillé le Xserve. J'ai lancé le contrôle serveur et j'ai toujours le voyant jaune dans l'onglet sécurité avec en indication "intrusion : Oui".
Sur le Xserve, les voyants avant et arrière clignotent toujours.

Je n'ai pas repris la procédure de remplacement de la batterie de la carte RAID comme je l'ai fait auparavant. C'est à partir de cette opération que j'ai eu ce souci. Il y a sans doute un élément qui provoque cette alerte. Je préfère conserver le voyant allumé et vérifier régulièrement l'état du serveur au moyen de contrôle serveur et ne pas faire trop de manipulation à l'intérieur du Xserve.

Je vais m'en tenir là.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Franck Mereo (zekiller28)
Admin
avatar

Nombre de messages : 3031
Age : 43
Localisation : Paris
Date d'inscription : 09/10/2006

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Lun 21 Oct - 11:16

OK. donc sujet clos…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MickaelB
Rhapsody
Rhapsody


Nombre de messages : 28
Age : 41
Localisation : Angers
Date d'inscription : 10/10/2013

MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   Lun 21 Oct - 11:22

Ok, Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Éteindre le voyant jaune d’identification LOM   

Revenir en haut Aller en bas
 
Éteindre le voyant jaune d’identification LOM
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» update antivir en jaune!!! (resolu)
» Un icône de nouveau message plus voyant
» [fermé]Points d'exclamation jaune dans gestionnaire de prérihpériques
» GPS de randonnées pour mal voyant
» La Belle à la Fleur Jaune

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Mac Os X server :: Problème Matériel-
Sauter vers: